Users Unable to Save Line Items in UAT/QA
Incident
2025-05-31T00:00:00.0000000Z
Users Unable to Save Line Items in UAT/QA
Status: closed
Start:
2025-05-29T22:00:00.0000000Z
End:
2025-05-31T00:00:00.0000000Z
Duration: 1 day 2 hours
Affected Components:
C5 Instance
EXPENSE - C5 Instance
General Expense
Update
2025-05-29T22:00:00.0000000Z
2025-05-29T22:00:00.0000000Z
Emburse Enterprise is aware of issues saving line items in the UAT/QA environment. Our Engineering team is reviewing as a high priority and we will post an update once we know more.
Resolved
2025-05-31T00:00:00.0000000Z
2025-05-31T00:00:00.0000000Z
The issue has been resolved and line items can be saved again.
© Copyright 2024 Emburse, Inc. All rights reserved.