Special Maintenance Window for Production Environment on Wednesday, April 9, 2025 23:00:00 UTC
Maintenance
2025-04-09T23:05:00.0000000Z
Special Maintenance Window for Production Environment on Wednesday, April 9, 2025 23:00:00 UTC
Status: closed
Start:
2025-04-09T23:00:00.0000000Z
End:
2025-04-09T23:05:00.0000000Z
Duration: 5 minutes
Affected Components:
C1 Instance
C3 Instance
C5 Instance
C7 Instance
EXPENSE - C1 Instance
EXPENSE - C3 Instance
EXPENSE - C5 Instance
EXPENSE - C7 Instance
INVOICE - C1 Instance
INVOICE - C3 Instance
INVOICE - C5 Instance
INVOICE - C7 Instance
Image / Receipt Processing
Image Processing
Image / Receipt Processing
Image Processing
Image / Receipt Processing
Image Processing
Image / Receipt Processing
Image Processing
Update
2025-04-09T23:00:00.0000000Z
2025-04-09T23:00:00.0000000Z
We will perform maintenance on the Production environment on Wednesday, April 9, 2025, starting at 07:00 pm EDT / 11:00 pm UTC:
- This maintenance period will last for 5 minutes and the standard maintenance message will not appear as most of the application will remain functional.
Upgrade Details:
- Environment Affected: Production Environment
- Impact: The environment will be available during the maintenance window stated above.
Receipt and imaging changes for OCR upgrades.What to Expect:
- Downtime: The environment will be available during the maintenance window stated above but users will be unable to upload receipts via the application, email or mobile apps.
- Data Integrity: Receipts will not upload successfully when uploaded via the application and may not be accessible if emailed in or uploaded via the mobile app.
We appreciate your patience while we perform these updates.
Resolved
2025-04-09T23:05:00.0000000Z
2025-04-09T23:05:00.0000000Z
The Chrome River scheduled maintenance has completed.
© Copyright 2024 Emburse, Inc. All rights reserved.