OCR Processing

Incident

OCR Processing

Status: closed
Start:
End:
Duration: 31 minutes
Affected Components:
C1 Instance C5 Instance INVOICE - C1 Instance INVOICE - C5 Instance Image Processing Image Processing
Update

Our engineering team is investigating reports of issues where an invoice is not being created during the OCR data extraction. We will provide another update in the next hour. 

Users may manually enter the invoice information in order to quickly submit an urgent invoice for processing.

Resolved

Our engineering team has resolved the core issue preventing users from creating invoices through the OCR extraction process.   Due to the large backlog of invoices that are in the queue, users will be unable to create invoices (except for fully manual entry) until the backlog is clear. We will provide another update within 2 hours. 

Root Cause

The large backlog of invoices that were in the queue has now been cleared. Users should see Invoice OCR data extraction processing as normal. 

Our team is working to clear any locked invoices and will update you once that is complete.