Black Screen Displayed When Viewing Expense Receipts

Incident

Black Screen Displayed When Viewing Expense Receipts

Status: closed
Start:
End:
Duration: 40 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing
Investigating

We are aware that users are experiencing difficulties viewing images in the Expense application. Whether viewing your own receipts, delegating to another user, or using Expense Management, a black window is displayed after clicking on the thumbnail. We are working closely with the engineering team to resolve this issue as a matter of priority. We will provide an update as soon as we have more information.

Resolved

The issue where users were encountering a black window when clicking on thumbnails in Expense has been resolved. We apologise for any inconvenience caused.