System Slowness
Incident
2025-03-03T18:03:00.0000000Z
System Slowness
Status: closed
Start:
2025-03-03T16:01:00.0000000Z
End:
2025-03-03T18:03:00.0000000Z
Duration: 2 hours 2 minutes
Affected Components:
C5 Instance
General Application Status - C5 Instance
Login
Feeds
Emails
API
Update
2025-03-03T16:01:00.0000000Z
2025-03-03T16:01:00.0000000Z
We are aware the some users are expierencing slowness when navigating through and using the application. Our teams are reviewing this as a top priority and we will update you as soon as possible.
Resolved
2025-03-03T18:03:00.0000000Z
2025-03-03T18:03:00.0000000Z
Our teams have resolved the slowness that some users were experiencing. We apologize for any inconvenience this may have caused.
© Copyright 2024 Emburse, Inc. All rights reserved.