Upcoming Help Desk Portal Migration

Information

Upcoming Help Desk Portal Migration

Status: closed
Date:
End:
Duration: 2 days 2 hours 19 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance General HelpDesk Home Announcements Helpdesk Announcements Topics Cases Dashboard Admirals Announcements C1 Instance Announcements C3 Instance Announcements C5 Instance Announcements C7 Instance
Update

We are excited to announce the upcoming migration of the Emburse Enterprise Help Desk Service Portal (formerly the Chrome River Help Desk Service Portal) to a new platform. This upgrade introduces several new features to better serve you, including AI capabilities for faster triage and ticket routing.

Key Highlights of the New Help Desk:

  • It will still be accessible from the Emburse Enterprise Help Center and the link within the Enterprise application.

  • A streamlined ticket process, which you can review here.

  • Enhanced features to simplify your support experience.

Migration Timeline

The transition will occur in two phases:

  1. Phase 1: Migrating all open cases.

    • Starts: January 24, 2025 7pm EST / January 25, 2025 12pm UTC

    • Ends: January 27, 2025

  2. Phase 2: Migrating closed cases (opened after January 1, 2022).

    • Starts: January 27, 2025

    • Ends: January 31, 2025

Rest assured, all case history—including attachments—will be preserved, and all authorized support contacts will be transitioned to the new system.

What to Expect

  • Usernames: Your username will change to your email address (removing the “.cr” extension). Upon your first login, you will need to reset your password.

  • Login Changes: The Help Desk link within the Enterprise application will no longer auto-log you in during the transition. We expect to restore this functionality later this year.

  • During Migration: The current Help Desk portal will be temporarily disabled, but you can continue to reply to active cases via email. New cases can be submitted by emailing helpdesk@chromeriver.com.

Once the migration is complete, you’ll receive an email with a link to reset your password and access the new Help Desk portal. If you have multiple open cases, you’ll receive one email per case but only need to reset your password once.

Real-Time Updates

We’ll keep you informed throughout the migration process with updates via our System Status Page and email notifications.

We understand that transitions can sometimes be challenging, and we appreciate your patience. Our support team will be available throughout the weekend to assist with any urgent needs.


Frequently Asked Questions (FAQ)

1. When is this happening?

  • The migration starts on Friday, January 24, 2025, at 7 PM EST. At that time, the current Help Desk will be disabled for new ticket creation and updates.

2. What data is being migrated?

  • Your organization information

  • Authorized support contacts

  • All open cases for your organization

  • All closed cases opened after January 1, 2022

3. How do I update an existing case during migration?

  • You can reply to your case emails to provide updates. The current portal will be inaccessible.

4. How do I open a new case during migration?

  • New cases can be submitted via email to helpdesk@chromeriver.com. Once the migration is complete, you can log in to the new portal to submit tickets.

5. What do I need to do?

  • Review the new ticket process here.

  • After the migration, log in to the new Help Desk portal and reset your password.

Thank you for your cooperation and understanding as we work to enhance your support experience.

Resolved

We are excited to announce the migration of the Emburse Enterprise Help Desk Service Portal (formerly the Chrome River Help Desk Service Portal) is complete for open all open cases with our service teams! As a reminder, closed case migration will occur in the upcoming week.

We thank you for your patience as we completed this phase of the migration. Read on for a reminder of the migration timeline and ways to access the help desk.

Migration Timeline

The transition will occur in two phases:

  1. Phase 1: Migrating all open cases.

    • Starts: January 24, 2025 7pm EST / January 25, 2025 12pm UTC

    • Ends: January 27, 2025

  2. Phase 2: Migrating closed cases (opened after January 1, 2022).

    • Starts: January 27, 2025

    • Ends: January 31, 2025

Key Highlights of the New Help Desk:

  • It will still be accessible from the Emburse Enterprise Help Center and the link within the Enterprise application.

  • A streamlined ticket process, which you can review here.

  • Enhanced features to simplify your support experience.