US Bank Real Time Notification Authorizations Not Processing

Incident

US Bank Real Time Notification Authorizations Not Processing

Status: closed
Start:
End:
Duration: 5 days 4 hours 42 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance Credit Cards Credit Cards Credit Cards Credit Cards
Update

Chrome River is aware of reports that users are not receiving their real time notifications from US Bank. We are working with our partners to resolve and will have an update once we know more.

Resolved

The Chrome River Operations team has resolved an issue causing a failure with real time notifications from US Bank. All real time notifications will be sent going forward but those missed between January 10 and January 15 will not be sent. We apologize for any inconvenience this may have caused.