Delay in Sending of Invoice Approval Emails
Incident
2025-01-02T17:10:00.0000000Z
Delay in Sending of Invoice Approval Emails
Status: closed
Start:
2024-12-30T12:30:00.0000000Z
End:
2025-01-02T17:10:00.0000000Z
Duration: 3 days 4 hours 40 minutes
Affected Components:
C5 Instance
INVOICE - C5 Instance
Emails
Update
2024-12-30T12:30:00.0000000Z
2024-12-30T12:30:00.0000000Z
Chrome River is aware of reports of users not receiving their Invoice approval emails in a timely manner. We are reviewing as a top priority.
Resolved
2025-01-02T17:10:00.0000000Z
2025-01-02T17:10:00.0000000Z
Our Operations team has resolved an issue preventing Invoice approval emails from being sent. Our system is processing the backlog so it may be a few hours until all emails are sent. We apologize for any inconvenience this may have caused.
© Copyright 2024 Emburse, Inc. All rights reserved.