General Slowness and C04 Errors

Incident

General Slowness and C04 Errors

Status: closed
Start:
End:
Duration: 1 hour 30 minutes
Affected Components:
C5 Instance EXPENSE - C5 Instance General Expense
Update

Chrome River is aware of reports of general slowness opening/saving expense reports as well as users receiving C04 errors when saving line items. Our Operations team is reviewing as their top priority.

Resolved

Our Operations team has resolved an issue causing general application slowness as well as C04 error when saving line items. Users should attempt to resave the affected line items and if the error persists, they will need to delete and re-add the line items. We apologize for any inconvenience this may have caused.