Special Maintenance Window Today for Production Environment
Maintenance
2024-12-12T03:00:00.0000000Z
Special Maintenance Window Today for Production Environment
Status: closed
Start:
2024-12-12T01:30:00.0000000Z
End:
2024-12-12T03:00:00.0000000Z
Duration: 1 hour 30 minutes
Affected Components:
C3 Instance
C5 Instance
General Application Status - C3 Instance
General Application Status - C5 Instance
Login
Login
Update
2024-12-12T01:30:00.0000000Z
2024-12-12T01:30:00.0000000Z
We will perform maintenance on the Production environment on Wednesday, December 11, 2024, starting at 8:30 pm EST / 1:30 am UTC:
- This maintenance period will last for 1.5 hours and the standard maintenance message will appear.
Upgrade Details:
- Environment Affected: Production Databases
- Impact: The environment will be unavailable during the maintenance window stated above.
Database size upgrade to support optimization and scaling.
What to Expect:
- Downtime: The environment will be offline during the maintenance window stated above.
- Data Integrity: All existing data will be preserved during this upgrade, but we recommend completing any necessary testing activities prior to the scheduled downtime.
We appreciate your patience while we perform these critical updates.
Resolved
2024-12-12T03:00:00.0000000Z
2024-12-12T03:00:00.0000000Z
The Chrome River scheduled maintenance has completed.
© Copyright 2024 Emburse, Inc. All rights reserved.