Users Unable to Copy Reports and Dashboards in Emburse Analytics
Incident
2024-12-10T22:00:00.0000000Z
Users Unable to Copy Reports and Dashboards in Emburse Analytics
Status: closed
Start:
2024-12-09T13:00:00.0000000Z
End:
2024-12-10T22:00:00.0000000Z
Duration: 1 day 9 hours
Affected Components:
C1 Instance
C3 Instance
C5 Instance
C7 Instance
ANALYTICS - C1 Instance
ANALYTICS - C3 Instance
ANALYTICS - C5 Instance
ANALYTICS - C7 Instance
Update
2024-12-09T13:00:00.0000000Z
2024-12-09T13:00:00.0000000Z
Chrome River is aware of an issue that users are unable to copy reports and dashboards in Emburse Analytics. We are working with our vendor to resolve.
Resolved
2024-12-10T22:00:00.0000000Z
2024-12-10T22:00:00.0000000Z
We have worked with our vendor to resolve this issue and users should be able to copy reports and dashboards in Emburse Analytics again. We apologize for the inconvenience.
© Copyright 2024 Emburse, Inc. All rights reserved.