Special Maintenance Window for UAT/QA

Maintenance

Special Maintenance Window for UAT/QA

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
C3 Instance C5 Instance General Application Status - C3 Instance General Application Status - C5 Instance Login Login
Update

Chrome River will perform maintenance on the UAT environment on the following date in December:

  • Tuesday, December 3, 2024, starting at 8pm EST / Wednesday, December 4, 2024 starting at 1am UTC
  • This maintenance period will last for 4 hours and the standard maintenance message will appear.

Upgrade Details:

  • Environment Affected: UAT SQL Databases
  • Impact: The environment will be unavailable during the maintenance window stated above.


This major version upgrade is part of our ongoing efforts to enhance performance, improve security, and support new features.


What to Expect:

  • Downtime: The environment will be offline during the maintenance window stated above.
  • Data Integrity: All existing data will be preserved during this upgrade, but we recommend completing any necessary testing activities prior to the scheduled downtime.


Please let us know if you have any questions or if there’s anything we can assist with as we approach the upgrade. 

Resolved

The Chrome River scheduled maintenance has completed.