Scheduled Maintenance on Saturday, November 16, 2024 23:00:00 UTC

Maintenance

Scheduled Maintenance on Saturday, November 16, 2024 23:00:00 UTC

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
C3 Instance C5 Instance General Application Status - C3 Instance General Application Status - C5 Instance Login Login
Update

Chrome River has made the decision to postpone the mySQL upgrade to the QA/UAT environment today and the production environment on November 16th. Instead, on Saturday, November 16th, starting at 6:00 pm EST/11:00 pm UTC, we will perform our regularly scheduled maintenance on the Production site. The system will be offline for approximately 4 hours while we upgrade our infrastructure. The standard maintenance page will display for users during this period.

Resolved

The Chrome River scheduled maintenance has completed.