Users expierencing issues logging in
Incident
2024-10-30T13:35:00.0000000Z
Users expierencing issues logging in
Status: closed
Start:
2024-10-30T13:25:00.0000000Z
End:
2024-10-30T13:35:00.0000000Z
Duration: 10 minutes
Affected Components:
C5 Instance
General Application Status - C5 Instance
EXPENSE - C5 Instance
INVOICE - C5 Instance
ANALYTICS - C5 Instance
Announcements C5 Instance
Login
General Expense
General Invoice
Feeds
Emails
Emails
Emails
Image / Receipt Processing
Image Processing
API
Exports
Exports
Pre-Approval
Purchase Order
Credit Cards
Update
2024-10-30T13:25:00.0000000Z
2024-10-30T13:25:00.0000000Z
We are aware of the issue some users are expierencing when trying to log into the Chrome River application. Our operations team is reviewing this as a top priority.
Resolved
2024-10-30T13:35:00.0000000Z
2024-10-30T13:35:00.0000000Z
The issue some users where seeing logging into the Chrome River application is now resolved. We apologize for the inconvience this has caused.
© Copyright 2024 Emburse, Inc. All rights reserved.