Reports of Performance Degradation
Incident
2024-10-28T16:00:00.0000000Z
Reports of Performance Degradation
Status: closed
Start:
2024-10-28T14:45:00.0000000Z
End:
2024-10-28T16:00:00.0000000Z
Duration: 1 hour 15 minutes
Affected Components:
C5 Instance
General Application Status - C5 Instance
EXPENSE - C5 Instance
Login
General Expense
Update
2024-10-28T14:45:00.0000000Z
2024-10-28T14:45:00.0000000Z
Chrome River is aware of reports of slowness logging in and using the EXPENSE and Pre-Approval applications. Our Operations team is reviewing as their top priority.
Resolved
2024-10-28T16:00:00.0000000Z
2024-10-28T16:00:00.0000000Z
The Chrome River Operations team has resolved slowness in the Chrome River application, We apologize for any inconvenience this may have caused.
© Copyright 2024 Emburse, Inc. All rights reserved.