Reports of Performance Degradation

Incident

Reports of Performance Degradation

Status: closed
Start:
End:
Duration: 23 hours 20 minutes
Affected Components:
C5 Instance General Application Status - C5 Instance Login Feeds Emails API
Investigating

We are aware that some customers are experiencing general performance issues with the Chrome River application. Our operations team is treating this as a priority and is actively investigating the matter. We will provide further updates as more information becomes available. Thank you for your patience and understanding.

Update

The Chrome River Operations team continues to work on this issue and we will provide a further update shortly once we know more.

Update

The Chrome River Operations team is continuing to work on this issue and we are seeing minor improvements. We will provide a further update once we know more.

Update

The Chrome River Operations team is continuing to work on this issue and we are seeing minor improvements as we work towards a final resolution. We will provide a further update once we know more.

Update

The Chrome River Operations team will be restarting a service shortly that may cause temporary errors during the restart. We will be monitoring to ensure minimal user impact and expect no more than a few minute delay for some user activities.

Update

The Chrome River Operations team is continuing to work on this issue as their top priority. We have engaged multiple teams and hope to have a resolution soon. We will provide a further update once we know more.

Update

The Chrome River Operations team is continuing to work on this issue as their top priority and we are seeing minor improvements as we work towards resolution. We will provide a further update once we know more.

Update

Our Operations team has made large strives to improve performance of the Chrome River application. We are seeing improvements and will continue to monitor. We appreciate your patience as we work through this.

Resolved

The Chrome River Operations team has resolved the performance issues logging in and using the application. We have been monitoring throughout the day and have validated the changes. We thank you for your patience and apologize for any inconvenience.