Invoice Tax / VAT amounts are not displayed correctly

Incident

Invoice Tax / VAT amounts are not displayed correctly

Status: closed
Start:
End:
Duration: 13 hours 24 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance INVOICE - C1 Instance INVOICE - C3 Instance INVOICE - C5 Instance General Invoice General Invoice General Invoice
Investigating

We are aware of an issue with the total invoice tax amount is not updating correctly, and it shows a remaining tax amount in the screen despite being fully allocated. Initial review shows that this might be a display issue while the tax/VAT amount would show correctly allocated in the Invoice PDF report. Our engineering team is looking at this as a matter of priority to restore the display of the correct tax/VAT amounts. We will provide further details as more information becomes available.

Resolved

Our Engineering team has resolved the issue affecting the display of invoice Tax/VAT amounts and the values are showing up correctly now. We apologize for any inconvenience this may have caused.