Expense Export Files Not Delivered

Incident

Expense Export Files Not Delivered

Status: closed
Start:
End:
Duration: 6 hours 15 minutes
Affected Components:
C1 Instance C3 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance Exports Exports
Update

Chrome River is aware of a delay in the processing of export files. Our Operations and Engineering teams are reviewing as their top priority.

Resolved

The Chrome River Engineering team has resolved an issue preventing some exports from completing. All files should be arriving to the FTP site shortly. We apologize for the inconvenience.