Icon images are not displayed

Incident

Icon images are not displayed

Status: closed
Start:
End:
Duration: 10 hours 21 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance General Expense General Expense General Expense
Investigating

Chrome River is aware that icon images of tile expenses do not display in some screens, such us Mosaics. Our engineering team is looking into this issue to restore the icons as soon as possible.

Resolved

Chrome River has resolved the issue where icon images of tile expenses were not displaying in some screens, such us Mosaics. We apologize for any inconvenience this has caused.