Logging into the help desk utilizing SSO

Incident

Logging into the help desk utilizing SSO

Status: closed
Start:
End:
Duration: 4 days 6 hours 19 minutes
Affected Components:
C1 Instance C2 C3 Instance C5 Instance C7 Instance HelpDesk Home Helpdesk Announcements Topics Cases Dashboard Announcements C2 Admirals Announcements C1 Instance Announcements C3 Instance Announcements C5 Instance Announcements C7 Instance
Update

Chrome River is aware of issues some users are seeing trying to login to the help desk from the Chrome River application. We are looking into this as a top priority and will update you as soon as possible.

In the meantime, you can login by going to https://chromeriver.my.site.com. Your username is your email address with ".cr" appended to the end.

Update

Chrome River is continuing to address the issue some users are seeing trying to login to the help desk from the Chrome River application. We are looking into this as a top priority and will update you as soon as possible.

As a reminder, you can login by going to https://chromeriver.my.site.com. Your username is your email address with ".cr" appended to the end.

Resolved

Chrome River has resolved the issue some users were seeing trying to login to the help desk from the Chrome River application. We apologize for the inconvenience this has caused.