Responding by email to an existing case
Incident
2024-07-12T14:38:00.0000000Z
Responding by email to an existing case
Status: closed
Start:
2024-07-12T14:31:00.0000000Z
End:
2024-07-12T14:38:00.0000000Z
Duration: 7 minutes
Affected Components:
C1 Instance
C3 Instance
C5 Instance
C7 Instance
HelpDesk
Home
Helpdesk Announcements
Topics
Cases
Dashboard
Admirals
Announcements C1 Instance
Announcements C3 Instance
Announcements C5 Instance
Announcements C7 Instance
Update
2024-07-12T14:31:00.0000000Z
2024-07-12T14:31:00.0000000Z
Chrome River is a aware of an issue some users are experiencing when trying to respond to an existing help desk case by email. We are looking into this as a top priority.
Resolved
2024-07-12T14:38:00.0000000Z
2024-07-12T14:38:00.0000000Z
The issue some users were seeing when responding to an existing help desk case is now resolved. We apologize for an inconvenience this has caused.
© Copyright 2024 Emburse, Inc. All rights reserved.