Delay in Risk Autobot Approvals for Expense Reports

Incident

Delay in Risk Autobot Approvals for Expense Reports

Status: closed
Start:
End:
Duration: 23 hours
Affected Components:
C1 Instance EXPENSE - C1 Instance General Expense
Update

Chrome River is aware of a delay in the routing of expense reports through the Risk Autobot. This only applies to customers utilizing our Risk Monitor service. Our Engineering team is reviewing as a top priority and we will provide an update once we know more.

Resolved

The Chrome River Engineering team has resolved an issue causing a delay in the routing of expense reports through the Risk Autobot. All expense reports have now routed correctly. We apologize for the inconvenience.