#SC03 compliance warning unexpectedly triggered for Per Diem items.

Incident

#SC03 compliance warning unexpectedly triggered for Per Diem items.

Status: closed
Start:
End:
Duration: 4 hours 43 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance General Expense General Expense General Expense General Expense
Investigating

Chrome River is aware of an issue with submitting Per Diem expense items. An incorrect total amount is triggering a #SC03 compliance warning unexpectedly. Our engineering team is investigating this as a priority.

Resolved

The issue for users receiving a compliance error when submitting reports with Per Diem expense line items is now resolved. Any line items affected will need to be opened and resaved in order to submit. We apologize for the inconvenience this has caused.