V3 Expense API

Incident

V3 Expense API

Status: closed
Start:
End:
Duration: 10 hours 35 minutes
Affected Components:
C1 Instance C2 C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C2 EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance General Expense General Expense General Expense General Expense General Expense Emails Emails Emails Emails Emails Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing Exports Exports Exports Exports Exports Pre-Approval Pre-Approval Pre-Approval Pre-Approval Pre-Approval Credit Cards Credit Cards Credit Cards Credit Cards Credit Cards
Update

Our engineering team has resolved an issue where customers using our V3 Expense API may have experienced an issue where hotel line item amounts were being excluded from the report totals.  Any API calls made to the V3 API between Thursday, June 13th, starting at 7:24 pm EDT, and ending on Friday, June 14th, at 10 am EDT could be effected.  For reports which were submitted for routing during that time we suggest recalling and resubmitting to get the correct values.

Resolved

This issue is resolved. Please note for reports which were submitted for routing during that time we suggest recalling and resubmitting to get the correct values.