Updates to Backend Image Processing

Information

Updates to Backend Image Processing

Status: closed
Date:
End:
Duration: 1 minute
Affected Components:
C1 Instance EXPENSE - C1 Instance General Expense Image / Receipt Processing
Update

The Chrome River Engineering team is implementing an upgrade to our backend image processing for our EXPENSE product. All teams are monitoring but we do not expect any disruption in the user experience today as this feature is rolled out. We have already tested this functionality in QA/UAT for an extended period of time and we are confident in the results. If you or your users notice any issues with viewing or attaching images today, please open a help desk case. We thank you for your cooperation in this matter.

Resolved

The update was applied successfully.