Delay in Expense and Invoice Exports

Incident

Delay in Expense and Invoice Exports

Status: closed
Start:
End:
Duration: 15 minutes
Affected Components:
C1 Instance EXPENSE - C1 Instance INVOICE - C1 Instance Exports Exports
Update

Chrome River is aware of a delay in the processing of expense and invoice exports. Our Operations team is reviewing as their top priority.

Resolved

Our Operations team has resolved an issue causing a delay in the exporting of expense reports and invoices. We apologize for the inconvenience.