Users Unable to Add New Bank Accounts

Incident

Users Unable to Add New Bank Accounts

Status: closed
Start:
End:
Duration: 18 hours
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance General Expense General Expense General Expense General Expense
Update

Chrome River is aware of an error preventing users from entering their bank account information in the Bank Account - Reimbursements section of Account Settings. Our Operations team is reviewing as their top priority and we will provide a further update once we know more.

Resolved

Our Engineering team has worked with our Direct Pay vendor to resolve an issue preventing users from entering bank accounts and users should no longer see any errors. We apologize for any inconvenience this may have caused your users.