Delays in Expense and Invoice Exports

Incident

Delays in Expense and Invoice Exports

Status: closed
Start:
End:
Duration: 4 hours 15 minutes
Affected Components:
C1 Instance EXPENSE - C1 Instance INVOICE - C1 Instance Exports Exports
Update

Chrome River is aware of a delay in the processing of expense and invoice exports. Our Operations team is reviewing as their top priority.

Update

Our Operations team continues to troubleshoot this issue and we are starting to see some exports complete. Any exports in the backlog will run and there is no need to attempt a second export. We will provide a further update once we know more.

Resolved

Exports are now processing as normal without delay. We apologize for any inconvenience this may have caused.