intermittent Receipt and Invoice Upload issues

Incident

intermittent Receipt and Invoice Upload issues

Status: closed
Start:
End:
Duration: 1 hour 44 minutes
Affected Components:
C5 Instance EXPENSE - C5 Instance INVOICE - C5 Instance Image / Receipt Processing Image Processing
Update

Our operations team is aware of issues some users are experiencing while uploading images (both invoices and receipts) and when trying to create a mileage expense. We are looking into this as a top priority. We apologize for any inconvenience this has caused. 

Resolved

Our operations team has resolved the issue some users were seeing while uploading images and creating a mileage expense. We apologize for any inconvenience this has caused.