Some Header and Line Item UDAs Triggered By Rules Not Firing Correctly

Incident

Some Header and Line Item UDAs Triggered By Rules Not Firing Correctly

Status: closed
Start:
End:
Duration: 1 day 18 hours 25 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance General Expense General Expense General Expense General Expense
Update

Chrome River is aware of reports that some UDAs that are triggered by rules are not firing correctly on expense reports. An example of such rule is one that sets the a header UDA based on a user's role (ie Part Of Office LAX). As a temporary workaround, users can click Cancel and reopen the form again. Our Engineering team is working on this as their top priority and we will provide an update once we know more.

Resolved

Our Engineering team has resolved an issue preventing specific rules from firing on expense report headers and line items. Affected expense reports can be corrected by editing/re-saving the header and/or line item. We apologize for any inconvenience this may have caused.