Scheduled Maintenance on Saturday, April 20, 2024 22:00:00 UTC

Maintenance

Scheduled Maintenance on Saturday, April 20, 2024 22:00:00 UTC

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance General Application Status - C1 Instance General Application Status - C3 Instance General Application Status - C5 Instance General Application Status - C7 Instance Login Login Login Login
Update

On Saturday, April 20th, starting at 6:00 pm EDT/10:00 pm UTC, we will perform our regularly scheduled maintenance on the Production site. The system will be offline for approximately 4 hours while we upgrade our infrastructure. The standard maintenance page will display for users during this period.

Resolved

The Chrome River scheduled maintenance has completed.