Delay in Invoice Routing and Exports and Feed Processing

Incident

Delay in Invoice Routing and Exports and Feed Processing

Status: closed
Start:
End:
Duration: 1 hour 30 minutes
Affected Components:
C1 Instance General Application Status - C1 Instance INVOICE - C1 Instance General Invoice Feeds Exports
Update

Emburse Enterprise is aware of delays in the processing of invoice exports as well as feed processing. Expense routing and exports are not affected. We will provide an update once we know more.

Resolved

Our Operations team has resolved an issue resulting in invoice exports not running and feeds not processing. If you are exporting an export or a feed to process, it may arrive later as we work through the backlog. We apologize for the inconvenience.