Users Unable to Login to Emburse Enterprise Mobile App
Incident
2026-01-13T22:40:00.0000000Z
Users Unable to Login to Emburse Enterprise Mobile App
Status: closed
Start:
2026-01-13T21:00:00.0000000Z
End:
2026-01-13T22:40:00.0000000Z
Duration: 1 hour 40 minutes
Affected Components:
C1 Instance
C3 Instance
C5 Instance
C7 Instance
General Application Status - C1 Instance
General Application Status - C3 Instance
General Application Status - C5 Instance
General Application Status - C7 Instance
Login
Login
Login
Login
Update
2026-01-13T21:00:00.0000000Z
2026-01-13T21:00:00.0000000Z
Emburse Enterprise is aware of an issue preventing users from logging in to the Emburse Enterprise Mobile app. The web app is unaffected and users are able to login normally. We will provide a further update once we know more.
Resolved
2026-01-13T22:40:00.0000000Z
2026-01-13T22:40:00.0000000Z
Our Operations team has resolved the issue and users are able to login to the Emburse Enterprise Mobile app again. We apologize for the inconvenience.
© Copyright 2024 Emburse, Inc. All rights reserved.