Unable to Search for Users, Allocations, Entities, GLs
Incident
2025-12-15T20:35:00.0000000Z
Unable to Search for Users, Allocations, Entities, GLs
Status: closed
Start:
2025-12-15T20:25:00.0000000Z
End:
2025-12-15T20:35:00.0000000Z
Duration: 10 minutes
Affected Components:
C1 Instance
C3 Instance
C5 Instance
EXPENSE - C1 Instance
EXPENSE - C3 Instance
EXPENSE - C5 Instance
INVOICE - C1 Instance
INVOICE - C3 Instance
INVOICE - C5 Instance
General Expense
General Invoice
General Expense
General Invoice
General Expense
General Invoice
Update
2025-12-15T20:25:00.0000000Z
2025-12-15T20:25:00.0000000Z
The Emburse Enterprise is aware of an issue preventing users to search for other users, allocations, entities and GLs. Our Operations team is taking a look as our top priority.
Resolved
2025-12-15T20:35:00.0000000Z
2025-12-15T20:35:00.0000000Z
Our Operations team has resolved the issue and users are now able to search for other users, allocations, entities and GLs. We apologize for the inconvenience.
© Copyright 2024 Emburse, Inc. All rights reserved.