Users Unable to Login
Incident
2025-11-17T21:20:00.0000000Z
Users Unable to Login
Status: closed
Start:
2025-11-17T21:00:00.0000000Z
End:
2025-11-17T21:20:00.0000000Z
Duration: 20 minutes
Affected Components:
C1 Instance
General Application Status - C1 Instance
Login
Update
2025-11-17T21:00:00.0000000Z
2025-11-17T21:00:00.0000000Z
Emburse Enterprise is aware of errors users are receiving logging in to the application. Our Operations team is reviewing as a top priority.
Resolved
2025-11-17T21:20:00.0000000Z
2025-11-17T21:20:00.0000000Z
Our Operations team has resolved the issue preventing users from logging in and they are continuing to monitor to ensure optimal performance. We apologize for the inconvenience.
© Copyright 2024 Emburse, Inc. All rights reserved.