Users Unable to Submit Pre-Approvals

Incident

Users Unable to Submit Pre-Approvals

Status: closed
Start:
End:
Duration: 1 day 1 hour
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance Pre-Approval Pre-Approval Pre-Approval Pre-Approval
Update

Emburse Enterprise is aware of an issue preventing some users from submitting pre-approvals. Our Engineering team is reviewing as a top priority and we will provide a further update once we know more.

Resolved

The Emburse Enterprise Engineering team resolved the issue and all users are now able to submit pre-approvals.