Slowness accessing analytics and running reports

Incident

Slowness accessing analytics and running reports

Status: closed
Start:
End:
Duration: 6 hours 37 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance ANALYTICS - C1 Instance ANALYTICS - C3 Instance ANALYTICS - C5 Instance
Update

We are currently experiencing degraded performance affecting analytics.

Some users may notice slowness in access the analytics module and running reports. This seems to be related to the onging Amazon AWS issue.


Our engineering team is actively investigating the root cause and working to restore full performance.


We appreciate your patience and understanding.


Resolved


We are seeing improvements with onging Amazon AWS issues and are now able to access analytics and run reports.


We appreciate your patience and understanding as we worked to address and resolve this matter.