OCR invoice processing issues

Incident

OCR invoice processing issues

Status: closed
Start:
End:
Duration: 1 day 2 hours 20 minutes
Affected Components:
C1 Instance C3 Instance C5 Instance INVOICE - C1 Instance INVOICE - C3 Instance INVOICE - C5 Instance Image Processing Image Processing Image Processing
Investigating

We are experiencing an issue where OCR data extraction is failing, which may prevent some invoices from being created automatically.

Users may see an "OCR Processing Failed" error. As a workaround, you can manually enter the invoice data to submit an urgent invoice for processing.

The issue seems to be an effect of the AWS outage, our engineering team is actively investigating and working to restore full performance.

We will provide an update as soon as more information becomes available.

We appreciate your patience and understanding.


Update

Following today's AWS outage, our engineering team has confirmed that OCR processing is being restored. We are already seeing the success rate increase as the service recovers.

We will keep monitoring and we will provide another update soon.


Thank you for your continued patience.


Resolved

Our engineering team has successfully resolved the issue we were seeing with Invoice OCR.


We appreciate your patience and understanding as we worked to address and resolve this matter.