Emburse Analytics is not accessible

Incident

Emburse Analytics is not accessible

Status: closed
Start:
End:
Duration: 1 hour 17 minutes
Affected Components:
C3 Instance C5 Instance EXPENSE - C3 Instance INVOICE - C5 Instance ANALYTICS - C3 Instance ANALYTICS - C5 Instance Image / Receipt Processing Image Processing
Investigating

We are currently experiencing an issue affecting the access to Emburse Analytics

Some users will see the message "The system reported an internal error." when trying to access Emburse Analytics


Our engineering team is actively investigating the root cause and working to restore full access.

We will provide an update as soon as more information becomes available.

We appreciate your patience and understanding.


Resolved

Our engineering team has been monitoring the AWS incident and it seems that it has recovered. We observe the access to Emburse Analytics is restored now.

We appreciate your patience and understanding as we worked to address and resolve this matter.