Delay in Routing of Expense Reports At Travel Merger Autobot

Incident

Delay in Routing of Expense Reports At Travel Merger Autobot

Status: closed
Start:
End:
Duration: 3 hours 9 minutes
Affected Components:
C3 Instance C5 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance General Expense General Expense
Update

Emburse Enterprise is aware of reports that expense reports routed to the Travel Merger Autobot are not continuing their routing. Our Engineering team is reviewing as a top priority and we will provide an update once we know more.

Resolved

Our Engineering team has resolved the issue and all expense reports are routing as normal again. We apologize for the inconvenience.