Scheduled Exports Did Not run

Incident

Scheduled Exports Did Not run

Status: closed
Start:
End:
Duration: 57 minutes
Affected Components:
C1 Instance EXPENSE - C1 Instance INVOICE - C1 Instance Exports Exports
Update

Emburse Enterprise is aware that scheduled administrative exports did not run between 23:00 and 23:57 UTC / 7:00 pm and 7:57 pm EDT on Monday, September 29, 2025. This includes the automated exports for both Expense and Invoice as well as our Direct Pay product. If your scheduled report did not run and you would like this instance to be run, you can do so from the Report Scheduler admin (Admin Settings -> Tracking and Notifications -> Report Scheduler). From there, select the report type, then select the schedule and click Run Now. If you do nothing, all future schedules will run as expected.

Resolved

The issue preventing scheduled exports from running has been resolved. We apologize for the inconvenience.