Amazon Business Integration Temporarily Unavailable

Incident

Amazon Business Integration Temporarily Unavailable

Status: closed
Start:
End:
Duration: 5 days 22 hours
Affected Components:
C1 Instance C3 Instance C5 Instance C7 Instance EXPENSE - C1 Instance EXPENSE - C3 Instance EXPENSE - C5 Instance EXPENSE - C7 Instance Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing Image / Receipt Processing
Update

Emburse Enterprise is aware of reports that the Amazon Business integration is no longer downloading receipts into the application. Our Engineering team is reviewing as a top priority.

Resolved

The Emburse Enterprise Engineering team has resolved an issue where the Amazon Business integration stopped downloading receipts automatically. All new receipts are now flowing into the application and we are working on retrieving any missing receipts from the last week. We apologize for any inconvenience this may have caused.