Errors on Login
Incident
2025-04-16T21:55:00.0000000Z
Errors on Login
Status: closed
Start:
2025-04-16T21:45:00.0000000Z
End:
2025-04-16T21:55:00.0000000Z
Duration: 10 minutes
Affected Components:
C5 Instance
General Application Status - C5 Instance
Login
Update
2025-04-16T21:45:00.0000000Z
2025-04-16T21:45:00.0000000Z
Emburse Enterprise is aware of an issue preventing users from logging in. Our Operations team is reviewing as their top priority. We will provide further updates once we know more.
Resolved
2025-04-16T21:55:00.0000000Z
2025-04-16T21:55:00.0000000Z
The Emburse Enterprise Operations team has resolved the issue and users are now able to login as normal again. We apologize for the inconvenience.
© Copyright 2024 Emburse, Inc. All rights reserved.