Uploaded Receipt Images Hang Processing
Incident
2025-04-10T22:45:00.0000000Z
Uploaded Receipt Images Hang Processing
Status: closed
Start:
2025-04-10T21:00:00.0000000Z
End:
2025-04-10T22:45:00.0000000Z
Duration: 1 hour 45 minutes
Affected Components:
C3 Instance
EXPENSE - C3 Instance
Image / Receipt Processing
Update
2025-04-10T21:00:00.0000000Z
2025-04-10T21:00:00.0000000Z
Emburse Enterprise is aware of an issue where newly uploaded receipt images hang processing the receipt. Our Operations team is reviewing as a top priority and we will provide an update once we know more.
Resolved
2025-04-10T22:45:00.0000000Z
2025-04-10T22:45:00.0000000Z
Our Operations team has resolved an issue causing newly uploaded receipts to hang while processing. We apologize for any inconvenience this may have caused.
© Copyright 2024 Emburse, Inc. All rights reserved.