Connection failed to the FTP site

Incident

Connection failed to the FTP site

Status: closed
Start:
End:
Duration: 10 hours 50 minutes
Affected Components:
C5 Instance General Application Status - C5 Instance EXPENSE - C5 Instance INVOICE - C5 Instance Feeds Exports Exports Credit Cards
Investigating

We are aware that some customers are unable to upload files to our FTP site, the connection issue seems to be intermittent. Our Operations team is working to resolve the issue as quickly as possible.  We apologize for the inconvenience this is causing. We will provide an update as more information becomes available or the issue is resolved.

Update

Our Operations team is still working on having this issue permanently resolved, which seems to be intermittent. There may be a delay in the export files and the processing of feeds and credit card transactions upload. We will post another update once resolved.

Resolved

Our operations team has resolved the issue some customers were seeing logging into and placing files on our FTP site. If you tried to load a file but encountered login issues you will need to reload the file. We apologize for any inconvenience this has caused.